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Introduction 

• Reference Management is perceived to be tedious and time consuming by 
many researchers, especially when it is done manually. 

• In the past, references used to be written on index cards and stored in 
boxes. 

• Reference management software allows for the digitalization of a personal 
collection of relevant scholarly publications.  

• The earliest programs to manage the basic task of storing references and 
adding them to manuscripts have been around for over 25 years (including 
Endnote and BibTeX/LaTeX-based programs still popular today), but each 
individual entry had to be typed in by hand.  

• In the last 15 years we have seen a number of significant developments 
that have made  



Introduction (cont.) 

reference management much easier for the researcher: 

 

•     Retrieval of reference information from online bibliographic 
databases 

•     DOIs and other persistent identifiers for bibliographic information 

•     Automated management of PDF files 

•     Open Access for easier access to full-text content 

•     Web-based reference management for easier collaboration and use 
across multiple devices 

 



Citation Management Tools  

• EndNote (Mac, PC) is bibliographic management software that you install 
on your computer. It offers sophisticated, flexible tools for organizing 
references & creating bibliographies. EndNote works with word processing 
software to format citations, and create bibliographies in a comprehensive 
array of styles. Get the student price by purchasing online with proof of 
student status. 

 

• RefWorks (Online) is a web-based bibliographic management service 
licensed by the library for use by current UCB faculty, staff and students. It 
can be used to organize references, format citations, and create 
bibliographies. To use RefWorks, create an account using the RefWorks 
New User form. 

 

 

 



Citation Management Tools (cont.) 

• TeX: is a typesetting language used for scientific document 
preparation. LaTeX is a program that converts a plain text file into TeX. 
BibTeX is a tool that can be used with LaTeX to create documents and 
bibliographies. http://www.latex-project.org. Tools are free to 
download. The TeX Users Group (TUG) includes an FAQ, links to 
software. Endnote has a BibTeX output style that will format your 
citations into TeX. 

• Mendeley is a free web-based reference manager & can be used as a 
social network to organize your research, collaborate with others 
online, and discover current developments.  



Citation Management Tools (cont.) 

• Papers (Mac) is low-cost software that allows you to search, retrieve, 
organize, and annotate article PDFs. You can also easily export 
references into citation management tools like EndNote so that you 
can use their citation and bibliography formatting features. 

• Zotero is a free Firefox extension that manages citations found online 
through your browser. You can capture citation information from 
some web pages and databases, and store citations, PDFs & images 
for easy retrieval. Zotero can create bibliographies in Word and 
OpenOffice in a limited number of styles.  



What's New in EndNote X8? 

• The new Activity Feed allows you to see how your collaborators have updated your shared library. 

• Cite While You Write for Microsoft Word 2016 

• Share your library with team members, collaborators and colleagues that you personally invite 

• Connect with in-house EndNote experts and fellow users from around the world 

• Set your preferences to create clear, organized, and easily searchable names for your PDF 
documents as you import them by defining your settings in PDF Handling preferences. 

• Search and cite EndNote references in PowerPoint. 

• Add subheadings to your bibliography in Microsoft Word® using your own categories or 
predefined by reference type in an output style. This is useful for distinguishing primary and 
secondary sources. 

•   Use improved Sync that occurs in the background so that your work is continuously backed up 
and always available online and on your iPad. 

•  Quickly identify groups that are shared in your EndNote online account after the Sync process 
completes in EndNote desktop. 

 



What's New in EndNote X8? (cont.) 

• Improved Quick Search with multi-phrase search of all fields, including PDF and PDF notes 

•  Better organize your research materials by using new reference types such as Interview, Podcast, 
and Press Release. 

•   Use new options to control the ratings and read/unread field display. 

• * Reorder column headings in the Library reference list by using drag-and-drop and customize 
which columns display with just a right-click. 

•  Copy the record number to another field in a reference using the Copy feature from the 
Change/Move/Copy Fields command. 

•  Review program updates automatically. 

•  Activation Changes 

• Macintosh and Windows serial numbers and product keys are now cross-platform compatible. 
You can use the same key on three computers regardless of platform. Just download the 
additional installers at http://endnote.com. 

• Reference Manager customers (versions 8 - 12) can purchase EndNote at the upgrade price and 
use their original upgrade serial numbers to unlock EndNote. 

 



The Library Window 

• When you first open a library in EndNote, you see a Library window 
made up of five different panels. 

• The Groups Panel  

• The PDF Viewer Panel  

• The Reference List Panel  

• The Search Panel  

• The Tabs Panel  

• You can click on a panel to make it active or press F6 to jump from 
one panel to another. 

 

mk:@MSITStore:C:/Program Files (x86)/EndNote X8/EndNote.chm::/Content/04Library/The_Groups_Pane.htm
mk:@MSITStore:C:/Program Files (x86)/EndNote X8/EndNote.chm::/Content/04Library/The_PDF_Pane.htm
mk:@MSITStore:C:/Program Files (x86)/EndNote X8/EndNote.chm::/Content/04Library/The_RefList_Pane.htm
mk:@MSITStore:C:/Program Files (x86)/EndNote X8/EndNote.chm::/Content/08Search/The_Search_Pane.htm
mk:@MSITStore:C:/Program Files (x86)/EndNote X8/EndNote.chm::/Content/04Library/The_Tabs_Pane.htm


 



The Library Window Toolbar 
 

• The Library toolbar provides various commands that allow you to 
manage your references. For a description of each command, see 
Toolbars (Windows). For a description of each command, see Toolbars 
(Macintosh).  

 

mk:@MSITStore:C:/Program Files (x86)/EndNote X8/EndNote.chm::/Content/18Prefs/ToolbarsWin.htm


Selecting the Sync Feature 

Already Have an EndNote Online Account 

• Click the Sync button in the toolbar to go to an EndNote online login 
dialog. 

• Enter your EndNote online e-mail address. 

• Enter your EndNote online password. 

• Click OK. 

• The Sync process should automatically begin synchronizing your 
EndNote desktop references with your EndNote online references so 
that an exact match exists in both libraries 

 



Selecting the Sync Feature (cont.) 

• Do Not Have an EndNote Online Account 

• Since you do not have an EndNote online account, you must create one. 
Registration is fast and easy and activates your two-year EndNote online account 
when completed. 

• Click the Sync button in the Library toolbar to go to an EndNote online login 
dialog. 

• Click the Sign Up button to go to a User Registration dialog. 

• Enter your e-mail address in the User Registration dialog. Retype your e-mail 
address, and then click the Continue button.  

• Enter your personal information in the required fields on the next User 
Registration form. For example, enter your name, a password, a title, and fill in 
the remaining fields. 

• Click the I Agree button to complete the registration process and to begin 
synchronizing your EndNote online library with your EndNote library.  



Selecting a Layout Mode 

• Click the Layout button in the lower right-hand corner of the 
Library window to change layout view of the Library window. 
There are seven layout options from which to choose. 
 

• Groups Panel 
• Left / Off: This layout allows you to hide or show the Groups 

panel. Use this option in combination with any of the other 
layout options. 
 

• Reference Panel 
 



Reference Panel 

• Right: This layout allows you to combine the Reference, Preview, and PDF Viewer panels as one 
panel to the right of the reference list in a columnar arrangement. This is the default layout 
option. 

 

• Right - Split: This layout allows you to arrange the Reference/Preview panels and the PDF Viewer 
panel to the right of the reference list in a columnar arrangement. 

 

• Bottom: This layout allows you to combine the Reference/Preview panels and the PDF Viewer 
panel in a split arrangement below the reference list. 

 

• Bottom - Split: This layout allows you to combine the Reference, Preview, and PDF panels in one 
panel below the reference list. 

 

• Off: This layout allows you to hide the Reference, Preview, and PDF Viewer panels. EndNote 
displays only the Groups panel and the reference list side- by-side 

 



 



Selecting a Display Mode 

• Local Library Mode: Displays automatic groups, custom groups, and 
smart groups, but not Online Groups.  

• Online Search Mode: Search and download references from online 
databases. 

• Integrated Library & Online Search Mode: All groups and commands 
are available. 

 



 



Creating a New Library 

• From the File menu, select New. 
 
EndNote presents a dialog prompting you to name and save the new library. 

• Enter a name for your new library. If you include an extension, use the extension 
"ENL” which stands for EndNote Library." If you do not include an extension, 
EndNote will add ".ENL automatically. 

• Using the "Save in" list, folder menu, select the location where you would like to 
save the library. For simplicity, we suggest that you save your EndNote libraries in 
the EndNote folder, which is typically located in the Applications folder. 

• (Optional) You may want to save your library files to a single folder package. See 
Saving a Packaged Library for more information. 

• Click Save and the new library appears as an empty EndNote library, "Showing 0 
out of 0 references.” 

 



Creating a New Reference 

• From the References menu, select New Reference (Command 
KeyCtrl+N). This opens an empty Reference window: 

 

• Select a reference type from the Reference Type list at the top of the 
window. 

 

• Enter bibliographic data into each of the fields in the reference. 

 



 



 



File Attachments 

• To link a file to a reference in your EndNote library: 

• Select a reference in the Library window, or open the reference for editing. 

• From the References menu, select File Attachments > Attach File. 

• On the file dialog, select a file to link to the selected (or open) reference. 

• Note the check box along the bottom titled, "Copy this file to the default file attachments 
folder and create a relative link." This gives you the option to: 

 
• Select the check box to copy the original file and place the copy in the DATA\PDF folder that is part of 

your EndNote library. 
 

• Deselect the check box to always have EndNote look in the original folder for the inserted file.. 

 

• Click Open. 
 

 



 



 



 



Saving a Copy of a Library 

To create a copy of your library: 

• With a library open, select Save a Copy from the File menu. 

• Name the new library and choose where to save it. 

• (Optional) You may want to save your library files to a single 
folder package. See Saving a Packaged Library for more 
information. 

• Click Save and EndNote creates a copy of the library. 

 



How to Search an Online Database 

Choose Integrated or Online Search Mode 

• To save references directly into your library: 

• Open the EndNote library that will receive the downloaded 
references. 

• Make sure Integrated Library & Online Search Mode is selected so 
that all commands and groups are available 

To store references in a temporary library: 

• Create a new EndNote library or open any existing library. 

• On the toolbar, select Online Search Mode so that only Online Search 
groups and commands are available. 

 



Search and Download References 

To search and retrieve references from a online database: 
• Initiate the online search in one of these two ways: 
• From the Tools menu, select Online Search to display the full collection of 

connection files 
 
Once you have searched an online database, or marked the database as a 

favorite with the Connection Manager 
• Enter your search request in the search fields on the Search panel, and 

then click Search. 
• Click OK to retrieve the references. 

 
 



 



 



 



 



Determine Which References to Keep 

• If you are working in Integrated Library & Online Search Mode: 
• All references are already saved to the current EndNote library and are 

displayed in a group under Online Search. 
 

• If you decide you do not want to keep any of the retrieved references, 
display the group of references and click in the list, go to the Edit menu and 
Select All, and then go to the References menu and select Move References 
to Trash. 
 

• You can also highlight individual references and select References > Move 
References to Trash. (You can use Command Key Ctrl +click to select non-
contiguous references in the list, or use Shift+click to select a range of 
references.) 



Determine Which References to Keep (cont.) 

• If you are working in Online Search Mode: 

• The retrieved references are stored in a temporary library. Rather than a library 
name at the top of the window, EndNote displays “Online Mode.” 

 

• To save all of the retrieved references, click in the list of references, go to the Edit 
menu and Select All, and then do one of these: 

 

• Go to the References menu and select Copy References to in order to select a 
new or existing library and copy the highlighted references to that selected library 

 

• Or, click the Copy to Local Library Mode icon on the toolbar to quickly copy the 
highlighted references to the currently active library 

 



Leave Online Search mode in one of these 
ways 
• Click on Local Library Mode, which leaves Online Search Mode intact. You 

can switch between these two modes without losing the current online 
search data. 

 

• Click on Integrated Mode. This closes the Online Search Mode session. Any 
references in Online Search Mode are discarded so make sure you first 
copy references you want to keep into your permanent library. 

 

• Click the corner close button. This closes the entire EndNote library (all 
modes). Any references in Online Search Mode are discarded, so make sure 
you first copy references you want to keep into your permanent library. 



Direct Export of Records from PubMed 

• Go to the PubMed Web site in your Web browser at 
http://www.pubmed.gov. 
 

• In the Search field, enter your search criteria to execute your search. 
 

• Click the Search button. 
 

• Select the needed results, and then select Citation Manager from the 
"Send to" menu. 
 

• Click Create File to export your selected records directly to EndNote. 
 



 



Importing References from PubMed 

• Go to the PubMed Web site in your Web browser at http://www.ncbi.nlm.nih.gov/pubmed. 

• In the Search field, enter your search criteria to execute your search. Click the Search button. 

• Select the needed results and then select File from the "Send to" menu. 

• Select MEDLINE from the "Format" menu. 

• Note: If you select Citation Manager from the "Send to" menu, then you can export your selected 
PubMed records directly to EndNote. See "PubMed" under the Information column in Direct 
Export Providers for more information about this feature. 

• Select a sort order from the "Sort by" menu. The default sort order is Recently Added. 

• Click the Create File button. This will bring up a dialog box allowing you to save your selected 
references as a text file. 

• Click the Save button to save the file to your computer. Save the file somewhere easily accessible 
such as your desktop. The default file name is pubmed_results.txt. You may change the file name, 
but we recommend saving the file with the .txt extension. 



Importing References from PubMed (cont.) 

 

• In EndNote, open the library where you would like to save these references. 

• From the File menu, select Import > File to open a dialog box. 

• Click the Choose button, and then select the downloaded pubmed_result.txt file 
from your PC. 

• In the Import Option field, select Other Filters, and then select the import filter 
called PubMed (NLM) from the Choose an Import Filter dialog. 

• Do not select any options from the Duplicates and Text Translation fields.  

• Click the Import button to import your references. 

• Look in your Groups column to see a new group called Imported References. All 
the references that you downloaded from PubMed will appear in this group 

 



 



 



APIs and Plug-ins 

The basic functions of the API enable users to: 

• Build plug-ins that add new functionality to EndNote 

• Provide better integration with third-party tools and products. 

• Create tools that extend the GUI of EndNote 

• Script or batch existing EndNote capabilities and features 

• Directly access records and data in EndNote Libraries (databases) 

• Leverage the power of the EndNote formatting engine (Formatter) 

• Directly Import or Export into or out of EndNote. 

 



Groups and Group Sets 

•Groups make it easy to break a large library into 
subsets for later viewing. 

•A group points to a subset of references that 
already exist in the library. 

•You can further organize your references by 
storing multiple groups in group sets. 
 



The Types of Groups in EndNote 

• Permanent Groups include All References, Unfiled, and Trash. These are groups that you 
cannot remove or rename. All References displays every reference in the library. Unfiled 
displays those references that are not part of a custom group (and, optionally, smart 
groups). Trash is a holding place for references you have removed from the library but 
have not yet permanently discarded by emptying the Trash. 

 

• Temporary Groups include Copied References, Duplicate References, Imported 
References, Search Results, and several Full Text groups. These temporary groups may be 
replaced as you use commands in EndNote, and are always deleted when you close a 
library. (Only the groups are deleted; the references remain in the library.) 

 

• Recently Added Group is built into each X8 library (shared, unshared, syncing and 
unsyncing) which allows users to see the latest references added.  The group is handled 
on a library by library basis and is not built into global preferences so that it can be set to 
display the last 24 hours in one library and last 30 days in another.  

 



The Types of Groups in EndNote (cont.) 

• Custom Groups are manually created by the user to help organize the library; you can drag-and-drop to copy 
individual references into a custom group. Custom Groups are listed alphabetically (click the My Library 
header to toggle between ascending and descending order). 

 

• Smart Groups use search criteria to dynamically update groups as existing references are edited or new 
references are added to the library. 

 

• Combination: Use combination groups to better organize your EndNote references. Combine groups and use 
AND, OR, and NOT to create new, useful smart groups. Save references in groups and then save sets of 
groups in group sets. You can collect both custom groups and smart groups within the same combination 
group set. 

 

• Online Search groups allow you to easily initiate a search of a favorite online database and quickly view the 
latest download. 

 

• Find Full Text  groups are temporary, and appear only when you use the Find Full Text command. 



The Types of Group Sets in EndNote 

•Online Search 

• Find Full Text 
 

You can also create any number of group sets. Group sets can contain 
any combination of custom groups, smart groups, and combination 
groups 

 



 



Creating a Group Set 

• A new library begins with a single group set titled My Groups. However, you can create 
up to 5,000 group sets in your EndNote library. 

 

• To create a group set: 

 

• From the Groups menu, select Create Group Set. 

 

• Enter a name for the new group set. 

 

• When you first create a group set, there are no groups listed below the heading. You can 
drag groups to move them from other group sets to the new group set or you can create 
new custom groups, smart groups, and combination groups under the new heading. 

 

 



Renaming a Group Set 

To rename a group set: 

 

Click on a group set heading to select it. 

 

From the Groups menu, select Rename Group Set. Or, right-click on the group name and 
select Rename Group Set. 

 

Enter a new name for the group set. 

 

• Renaming does not affect the groups found in the set. Your groups will remain intact. 

 

• You cannot rename the permanent group sets: Online Search and Find Full Text. 

 



Deleting a Group Set 

• Are you sure you want to delete that group set? When you delete a group set, all 
of the groups within that set are also deleted! The references are not deleted; 
they still reside in your library. 

 

To delete a group set: 

 

Right-click on a group set heading to display a menu. 

 

From the menu, select Delete Group Set. 

 

• You cannot delete any of the permanent group sets such as Online Search and 
Find Full Text. 

 

 



Creating a Custom Group 

• To create a custom group: 

• Highlight the name of the group set to contain the new group. 

• Use one of these options: 

• From the Groups menu, select Create Group. 

• Control+click Right-click on the group set name to display a context-sensitive 
menu and select Create Group. 

• Select references in a reference list, then go to the Groups menu and select Add 
References To > Create Group. 

• Enter a group name that is anywhere from 1 to 255 characters in length. There 
are no restrictions on the characters you can use in a group name. It is possible to 
give two different groups the same name. 

• Your next step is to add references to the new group 

 



 



 



Creating a Smart Group 

To create a smart group: 

 

• Display the set of references that you would like to search. This would typically be 
All References. 

 

• From the Groups menu, select Create Smart Group. A search dialog appears. 

 

• Enter a name for the group, then your search strategy, and then click Create. 

 

The Smart Group search dialog works the same as the regular Search panel.  

 



 



Creating a Combination Group 

• From the Groups panel, select Create from Groups to display the Create from Groups 
dialog. 

 

• Enter a name for the combination group. 

 

• In the fields under the Include References heading, select up to 10 custom and/or smart 
groups to use as  your search criteria. 

 

• Use AND, OR, NOT to include or exclude custom and/or smart groups in your combined 
group set. 

 

• You can also use the Add (+) and Remove (-) buttons to manage which groups you want 
to include in and/or remove from  your combined group set 

 



Editing a Combination Group 

• Select the group that you want to edit. 

 

• From the Groups panel, select Edit Group to display the Create from 
Groups dialog. 

 

• Enter a new name for the group (optional). 

 

• Use AND, OR, NOT to include or exclude custom and/or smart groups 
in your combined group set (optional). 

 



 



 



How to Cite While You Write with Microsoft 
Word 
• Open the EndNote library or libraries that contain the references you wish to cite. 

 

• Start Microsoft Word and open the paper you are writing. We recommend using the 
template wizard to create your Word documents as described in Creating a Word 
Document Based on a Template. 

 

• When you are ready to cite a source, position the cursor in the text where you would like 
to put the citation. 

 

• Go to the Tools menu, then the EndNote submenu, and then select Insert Citation(s). 
From the EndNote tab, select Insert Citation, and then select Find Citation. 

 

• A Find & Insert My References dialog appears 

 



How to Cite While You Write with Microsoft 
Word (cont.) 
• In the text box at the top, enter identifying text for EndNote to locate 

the appropriate reference. This could be an author’s last name, a year, 
a keyword, or any other combination of terms found in the reference. 

 

• Click Find and EndNote compares the identifying text to your EndNote 
references and then lists the matching reference(s). 

 

• Identify and  highlight the appropriate reference(s). 

 

• Use the Insert button triangle to display a menu 

 



How to Cite While You Write with Microsoft 
Word (cont.) 
• Go back to step 3 to insert the next citation, and continue citing 

references this way 

• If your citations are not automatically formatted, and a bibliography is 
not updated each time you insert a citation 

• Click OK. EndNote scans your paper and, using the selected style, 
formats any temporary citations, reformats formatted citations, and 
appends a bibliography to the end of your paper. 

Your paper is ready for publication 

 



 



 



 



 



Cite While You Write Commands 
Citations Group 
• Insert Citation > Insert Citation: Search for EndNote references to select and insert as citations in 

your Word document 

• Insert Citation > Insert Note: Add custom text citations to your Word document 

• Insert Citation > Insert Selected Citation(s): Insert a citation for each reference currently selected 
in the open EndNote library. You can insert up to 250 consecutive in-text citations. 

 

• Insert Citation > Insert Figure: Search for an EndNote reference that contains a figure, and insert a 
figure or table citation in your Word document. The citation is numbered, and the figure or table 
is automatically added to the document.  

• Go To EndNote: Bring EndNote to the front of your screen. This command launches EndNote if it is 
not already running. 

• Edit & Manage Citation(s): Edit existing individual or multiple citations. You can omit author 
and/or year from citations or add prefix or suffix text (such as page numbers) to citations 

• Edit Library Reference(s): Select citations in your Word document, then select this command to 
directly edit the corresponding references in EndNote. 

 

 



Cite While You Write Commands 
Bibliography Group 
• Style: Select an output style from the list to format (or reformat) your paper 

according to the rules of the selected style. The styles listed are marked as 
"favorites" in the EndNote style manager. 

• Update Citations and Bibliography: Format (or reformat) your paper according to 
the rules of the selected style. The formatting process replaces the temporary 
citations in your paper with formatted citations, and builds a bibliography at the 
end of the document. This command also updates your figure and table citations 
plus the formatted figures and tables found within the body of the document or 
in a list at the end of the document. 

• Convert Citations and Bibliography > Convert to Unformatted Citations: Unformat 
a selected citation before editing it or unformat the whole document. This 
removes style formatting for the selected citations, and leaves temporary 
citations which usually consist of the author’s last name, the year, and the record 
number surrounded by delimiters. Use Update Citations and Bibliography to 
format the paper again. 

 



Cite While You Write Commands 
Bibliography Group (cont.) 
• Convert Citations and Bibliography > Convert to Plain Text: Save a copy of your 

document without formatted Cite While You Write field codes. Formatted 
citations and the bibliography are saved as text. 

• Convert Citations and Bibliography > Convert Word Citations to EndNote: Convert 
any Word citations in this document to EndNote Cite While You Write citations. 

• Convert Citations and Bibliography > Convert Reference Manager Citations to 
EndNote: Convert any Word Reference Manager citations in this document to 
EndNote Cite While You Write citations. This option assumes that you have 
converted your Reference Manager database to an EndNote database. Values 
include Author Date RefID and RefID.  

• Configure Bibliography: Click the arrow in the bottom right corner of the 
Bibliography section to display a tabbed dialog of formatting options. When you 
click OK to leave the dialog, EndNote formats (or reformats) your paper according 
to the rules of the selected style 

 



Cite While You Write Commands 
Tools Group 
• Export to EndNote > Export Traveling Library: Create an EndNote library 

from the references used in your paper. See Exporting Word's Traveling 
Library. 

• Export to EndNote > Export Word Citations: Create an EndNote library from 
the Word citations found in the document. 

• Export to EndNote > Export Word Master List: Create an EndNote library 
from the Word master list of citations. 

• Preferences: Change general Cite While You Write preferences, change the 
EndNote keyboard shortcuts available in Word, change figure and table 
settings or switch to EndNote online Cite While You Write. See Setting Cite 
While You Write Preferences. 

• EndNote Help: Display help about Cite While You Write features. 
 



The End 
 


